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It’s in the news. It’s in our conversation. 
And, it’s playing a part in our daily 
decisions. It’s the “economic downturn.”

Because of  this permeating air of  
concern, this year’s Annual Employment 
Meeting will concentrate on the ‘UP’ 
of  things. At this year’s meeting we will 
challenge ourselves to focus on the ‘UP’ 
instead of  the ‘down.’ When it comes 
to earning a living, we will focus our 
energies on the positive and on what 
each of  us can do within our own circle 
of  influence. The challenge is to Perk 
UP! Beef  UP! and Move UP!

Perk UP!

We must believe in ourselves. Put the 
spotlight on the UP-side of  our lives 
and experiences. Gather our gumption, 
and focus on the positive—on the good 
things we already have or on ways to 
improve what lacks a bit.

Beef  UP!

We can take inventory of  our skills. Get 
prepared for the unexpected. Learn 

how to conquer stress. Stay on top of  
new networking strategies. And because 
we’re doing all this, we can pull UP, 
ahead of  our competition.

Move UP!

Then we can take all of  our assets and 
knowledge and use them to make our 
dreams happen. Present our quality 
skills and gifts, along with our positive 
attitude, and create the earning lifestyle 
we desire. 

So get fired UP! On Tuesday evening, 
January 13, 2009, from 6:00 – 9:00 p.m., 
expert presenters will meet with us at 
Duranti’s Restaurant in Oakland to start 
us off  in the right direction.

After a fine meal of  Duranti’s cuisine, 
Carol Brenneisen, Director of  Human 
Resources and Education Services at 
IMPAQT, will be available to review 
our résumés and give us pointers to 
spruce them UP and make them even 
better. She will be stationed at a table, 
approachable throughout the evening to 
avail us of  her years of  HR experience.

Four other experts will be sharing 
information in roundtable fashion. As 
the evening progresses we will have 
the opportunity to visit each table and 
gather information to help us stay ‘UP’ 
as we work to find employment, attract 

clients, or stay on track with our current 
career.

Geri Puleo, Principal and Founder of  
G. A. Puleo & Associates, will share 
information about our transferable 
skills. At times, it’s to our advantage to 
change UP—to reinvent ourselves or 
recast the skills we have into another 
career channel. Geri is here to help us 
see ways to take what we already have 
and frame it in a new form.

Mary Grace Musuneggi, Founder 
and Senior Partner of  The Musuneggi 
Financial Group, has information that’s 
important for all of  us, whether we’re 
currently employed or not. Using her 
financial as well as her life experience, 
she will lay out a plan to help each of  
us be prepared—what to do while we 
are employed and what to do if  we find 
ourselves unemployed. She will help us 
shore UP our security.

Diana Fletcher, TotalHealth Coach, 
will give us strategies for preventing 
and conquering stress. No matter the 
source of  our stress, or whether it is 
experienced through symptoms such as 
high blood pressure, shallow breathing, 
cravings, or aching muscles, Diana will 
share practical solutions to get you 
tuned UP and de-stressed.

Perk UP! Beef UP! Move UP!: Use STC’s Annual Employment Meeting to UPgrade Your Career Path
By Laurel Patterson

UP!, cont. on page 2
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President’s Column - by Bryce Walat

This time is a time of  both endings 
and beginnings. For some of  you, 
jobs, careers, and relationships have 
both ended and begun. Some of  those 

endings and beginnings have happened 
because of  choices we make, others 
because of  circumstances beyond our 
control.

This is also a time of  celebration and 
gift-giving. We celebrate the end of  
another year and a time of  peace on 
earth and goodwill toward all, even 
though those things may be far from 
our minds at times.

STC Pittsburgh is here to help 
you through the beginnings and 
endings in your career as a technical 
communicator, whether you’re starting 
out or starting over.  Most importantly, 
STC Pittsburgh is about giving the gift 

of  knowledge – a gift that is priceless. 
We give the gift of  knowledge at work, 
at our meetings and events, and in 
elevators every day. We also receive 
that gift when a fellow STC member 
helps us learn new software, handle a 
sticky situation at work, or just lends a 
sympathetic ear. 

This holiday season, and for the rest 
of  the year, remember the gift of  
knowledge, both when you give it and 
receive it. 

On behalf  of  the STC Pittsburgh 
Board, I’d like to wish all of  you the 
best this holiday season, and a happy, 
healthy, and prosperous 2009.

And finally, Chuck Lanigan, STC 
member and current board president 
of  STC WorkQuest™, will help us use 
various applications of Web 2.0 such 
as online social networking to develop 
new ways of  connecting to others in 
order to find clients or employment. 

He will discuss how to blend traditional 
forms of  face-to-face networking with 
new networking resources to meet UP 
with people to maximum advantage.

Each subject promises to give us a jump 
start to 2009. As we take advantage 

of  this expertise, we will be able to 
keep our spirits UP during this time 
of  economic challenge. Join us for an 
evening full of  UPs. Let’s Perk UP! Beef  
UP! Move UP! in 2009.

UP!, cont. from page 1

Speaker Bios
Carol Brenneisen (www.impaqt.com) 
As Director of  Human Resources and Education 
Services, Carol spearheads internal support and 
performance management for IMPAQT personnel 
and leads on-boarding, recruitment and training for 
the company as well as client education programs.  

Diana Fletcher  
(www.mytotalhealthcoach.com) 
TotalHealth Coach, author, and motivation 
speaker, Diana is an expert at helping people 
reduce stress, lose weight, and achieve optimal 
health no matter how busy and hectic their lives are. 
Diana is the author of  three books and a regular 
contributing writer to The Pennsylvania Guide to 
Good Health.

Chuck Lanigan (www.sanepractices.com) 
Chuck works as a knowledge management 
consultant at a large financial services company. 
He has developed workflow and collaborative 
applications to facilitate knowledge-sharing, 
communication, process improvement, risk 
management, training, and exception tracking. 
He currently serves on the executive board of  
the Pittsburgh Regional Knowledge Management 
Consortium.

Mary Grace Musuneggi  
(www.mfgplanners.com) 
For almost 30 years, Mary Grace has focused her 
efforts on helping individuals and small business 
owners develop comprehensive strategies to help them 

achieve their financial goals. As an award-winning 
entrepreneur, she is the Founder and Senior Partner 
of  The Musuneggi Financial Group. She is also 
a financial educator, author and motivational 
speaker, who often lectures on financial planning 
and lifestyle issues.

Geri Puleo (www.gapuleo.com) 
Principal and founder of  G. A. Puleo & 
Associates, Geri is an entrepreneur with over 25 
years of  experience. She has published nearly 100 
articles on career management, human resources 
strategies, and burnout. Her research findings on 
burnout during transformational organizational 
change were published as part of  the AMDS 
national conference in Dallas in 2006.
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Society for Technical Communication
Pittsburgh Chapter

	P.O. Box 133 • 
Pittsburgh, PA 15230 
www.stcpgh.org

National Office
	•  901 North Stuart Street 
Suite 904 
Arlington, VA 22203-1822 
Phone: 703-522-4114	  
Fax: 703-522-2075 
www.stc.org

STC Pittsburgh's Mission Statement
STC Pittsburgh’s mission is to 
provide professional support for 
technical communicators in the 
region.  The chapter strives to:

* Provide opportunities for • 
professional enrichment

* Help members achieve their • 
career goals

* Support the local business • 
community 

* Promote technical • 
communication as a career. 

Receive your STC emails and 
publications on time! Update 
your STC contact information 
at www.stc.org. STC Members, 
Member Directory, Address/
Restriction Change Form link: 
(http://www.stc.org/stcmembers/
formAddressChange01.asp). 

Keep Your Information Current

SPECIAL Web Seminar
Date•  : Thursday, Dec. 18

Time•  : 1:30 - 3:00 p.m. ET

Cost•  : FREE for Members 

Seeding the Clouds: How to Make 
It Rain on YOU Even During a 
Dry Spell (John Hedtke, Fellow)

“Seeding the Clouds” is a presen-
tation for technical communicators 
who have been affected by the 
rotten economic conditions… 
which is to say, all of  us. Whether 
you’re a captive or a contractor, 
if  you’re looking for work or you 
think you might be looking for 
work soon, this presentation will 
present dozens of  ideas that can 
improve your own financial outlook.

2009 Membership Renewal

Don’t forget to renew your STC 
membership by December 31, 2008.  
Rates have stayed the same as last 
year’s.

Your membership must be current 
in order for you to vote in the 2009 
elections in March. 

STC Annual Conference

The Technical Communication 
Summit, STC’s 56th Annual 
Conference, will be held May 3-6, 
2009, in Atlanta, Georgia.

Online registration will open in late 
January at http://conference.stc.org/. 

Early bird rates will be available 
until February 18, 2009. Members 
will receive a rate of  $795, saving 

$200 off  advanced registration rates. 
The early bird rate is $1095 for 
nonmembers and $175 for student 
members. For student nonmembers 
and retired members or retired 
nonmembers, it is $325.

More information about conference 
hotel amenities is available at 
http://conference.stc.org/. The 
official conference hotel is the 
Hyatt Regency Atlanta, where all 
sessions will also take place. The 
per-night rate for a single or double 
room at the Hyatt is $174 before 
tax. Attendees who stay at the 
Hyatt throughout the days of  the 
conference will be eligible to win 
exciting prizes. More information 
on how to make reservations for the 
conference will also be included in 
the Preliminary Program, which will 
be available in late January. 

STC National and Regional Notes

STC's Mission Statement
The STC’s mission is “creating and 
supporting a forum for commu-
nities of  practice in the profession 
of  technical communication.”
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Patent Agent, cont. on page 5

Patent Careers for Technical Writers, pt. 2 of 2 - by Steven C. Oppenheimer, Licensed U.S. Patent Agent

What are the career opportunities  
as a patent agent?  

I was surprised, after getting my license 
from the USPTO, that some law 
firms, including both general-practice 
law firms and intellectual property 
boutiques, seem to be more interested 
in recent law school grads than in 
experienced tech writers.  Partly, I think 
it’s because they are simply not familiar 
with technical writers; not many people 
make the transition from tech writing to 
patent work.

That said, some law firms will hire 
technical specialists, meaning people 
who have technical backgrounds, 
even if  they are not licensed as patent 
agents.  (Some firms use titles other 
than “technical specialist,” but the 
idea is the same.)  Often, they are 
seeking people with advanced degrees 
(M.S., Ph.D., or M.D.), but some of  
them will be open to candidates with 
a B.A., B.S., or B.S.E., especially if  
you do have the technical writing 
experience on top of  that.  Extensive 
experience as an engineer, scientist, or 
medical professional can also be highly 
attractive to some of  these firms.  

If  you’ve passed the PTO’s certification 
test (informally called the “patent bar”) 
prior to even applying for work—so 
you are a patent agent, instead of  
just a technical specialist—that can 
elevate you above other candidates for 
technical specialist jobs.  On the other 
hand, even if  you have not yet passed 
the patent bar, some firms will hire you 
as a technical specialist.  The experience 
you get at the law firm can help you 

understand the legal and administrative 
issues that you will encounter on the 
test itself.

So the bottom line is, not all law firms 
engaged in patent work will be open to 
patent agents (or technical specialists), 
but some will.  In addition, some 
private corporations draft their own 
patents in-house, and will be open 
to working with patent agents/tech 
specialists.  

Another issue is experience.  Many 
law firms, and probably some private 
companies, want someone who is 
experienced in drafting claims and 
prosecuting the patent through the 
actual award of  the patent.  So, as with 
work in many fields, getting that first 
job may take some real persistence.  (In 
my case, it took about six months from 
getting my license to getting an actual 

job offer.)  But it’s pretty clear to me 
that once you’ve gotten experience on 
that first job, more opportunities will 
open up if  you decide to move on.

Also, the money-earning potential is 
very good.  A starting position as a 
licensed patent agent could easily afford 
you the same kind of  earnings usually 
seen by senior level technical writers.  
(I’ve checked the salary stats on this – a 
patent agent at two years can make as 
much or more as a technical writer at 
ten or fifteen years.)  The mere fact that 
a license is required to do the job (and 
a license that requires passing a hard 
test!) elevates the position from non-
licensed tech writing work.  I’m not 
as sure how the patent agent salaries 
compare to salaries for engineers or 

Part 1 of  this article, published in the November 2008 Blue Pencil, covered the definition of  a patent agent and the type of  training needed to become one.  Here, Steven  
discusses the opportunities available.
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Patent Agent, cont. from page 4

medical professionals, but I’ll bet the patent agent salaries 
easily match what most scientists can earn.  

Working as a Patent Agent

I have been employed as a patent agent for over two years 
now, but in some respects I’m still learning what the job is 
about.  (There’s a lot to learn!)  But, there are at least a few 
things I can share:  

First, if  you work at a law firm, expect to juggle many 
projects for many clients at the same time.  You will not be 
working on one patent; you will be working on six or eight or 
possibly twenty.  The work tends to be stop-and-go in nature.  

As a beginner, you will do some work on a project and then 
have it reviewed by more senior staff  before continuing.  But 
even as an experienced patent agent, the work has breaks 
and pauses.  A client may send you preliminary information 
about an invention, and you can start to do some researching 
and writing, but then put the project on hold until you can 
interview the inventor or another subject matter expert.  
Once you’ve drafted the patent, it will probably be reviewed 
by another, more experienced legal professional, as well as by 
the client, before finishing touches are put in place.  So, you 
can see the need to have multiple projects in the pipeline.

In addition to drafting patents, you can also expect to be 
involved in patent prosecution, meaning you will reply 
to correspondence from the patent office.  As indicated 
previously, the work entails determining whether rejections 
raised by the patent office are in fact valid, and then either 
revising the claims in your patent or arguing the merits of  the 
patent vs. the prior references (prior inventions cited by the 
patent office).

The writing itself  is also different from technical writing.  
There are a host of  legal requirements, both formal (meaning 
things you must do in drafting a patent) and prudent 
(meaning things that are not legally mandatory, but that make 
for a better, stronger patent application).  You can expect to 
constantly encounter new technologies, and you will be called 
upon to grasp the essence of  those technologies quickly.

One thing that I’ve found particularly challenging is the 
need to sometimes be more general in my writing.  As a 
technical writer, filling in the details—and filling them in early 

in a document—was often crucial to clearly conveying an 
understanding of  a technology.  With patents, by contrast, 
the goal is to define the invention clearly, but at the same 
time to not narrow the invention too much;  the ideal patent 
“claims” the invention as broadly as possible.  (The objective 
is to exclude competitors from gaining patents on inventions 
that are essentially or substantially the same, with only minor 
differences).  

Broadly speaking, however, the work calls upon the same 
kinds of  writing skills, thinking skills, and people skills as 
technical writing, while providing a somewhat different 
challenge, and significantly better opportunities for pay.

=================== 
Steven Oppenheimer is a patent agent at a boutique law firm 
specializing in intellectual property.  Mr. Oppenheimer specializes in 
electronics, software, mechanical, and business method patents.  He may 
be reached at steveqdr@yahoo.com.  

Notice is served that while Mr. Oppenheimer is employed as a patent 
agent at a law firm, and while he maintains a Web site for his (currently 
dormant) technical writing services, doing business as “Oppenheimer 
Communications”, there is no association between Oppenheimer 
Communications and the law firm.  Further, the law firm is not 
responsible for the content of  this article, and does not endorse any of  
the contents of  this article.

This article is Copyright © 2008 Steven C. Oppenheimer.  All 
rights reserved.  This article may not be reproduced or redistributed 
without the express written permission of  the author.  A more 
extended version of  this same article may be found at: http://www.
OppenheimerCommunications.com



- 6 -

Blue Pencil	 Dec 2008

STC Year in Review - by Nicky Bleiel, STC Director-At-Large (and STC Pittsburgh Member)
It’s been a very busy year at STC, and there are a number 
of  exciting events and opportunities coming up, as well as 
ongoing progress on a number of  important projects. Here’s 
a “Quick Tour” of  what’s going on and what STC members 
should be keeping an eye on.

On the horizon:
It’s membership renewal time … please take a minute to • 
renew online. Dues for 2009 are the same as 2008 – lots 
of  value for your career without a price increase. Go 
to http://www.stc.org/membership/join01.asp By the 
way, STC has put together a list of  resources that STC 
provides members during tough times. See http://www.
stc.org/stcmembers/member-resources.asp .

Coming up:
The •  STC Technical Communication Summit – May 
3-6, 2009 in Atlanta, Georgia. The program and rates will 
be announced soon, but you can get the hotel details and 
other information at http://conference.stc.org/.

Voting•   in the STC election starts in March 2009.  Look 
for your email notice and vote online. This has been a 
record year for voter participation; let’s do the same for 
STC. (You must renew your membership by Feb. 28th to 
be eligible to vote.)

Ongoing:
The •  Body of  Knowledge Task Force is working to create 
a knowledge base for information about the technical 
communication profession. See http://www.stc.org/
stcmembers/bok-index.asp to look at the progress on the 
portal map and personas to date on this ambitious project. 

The •  Leadership Community Resource (LCR) continues 
to expand its library of  information for STC Community 
Leaders, plus STC has a staff  member at headquarters 
(Community Relations Manager Diana Buttram) focused 
on this area. See http://www.stc.org/LCR/.

FYI:
The •  Salary Database is a great resource for members. 
This reliable and expansive information was gathered by 
the US Bureau of  Labor Statistics and available at http://
www.stc.org/stcmembers/salaryDatabase01.asp. 

STC has partnered with the •  Aberdeen Group to bring 
members the latest research and business analysis from 
this prominent market research firm. To access this 
information go to http://www.stc.org/stcmembers/
aberdeen.asp. 

In case you hadn’t noticed, the •  STC logo has been 
freshened up and modernized. For more background and 
to take a look, see http://www.stc.org/about/new-logo-
index.asp .

Discounts on software•   are available for some products 
to STC members. See the list at http://www.stc.org/
membership/discount.asp .

Everything accomplished and in the works at the 
International level is due to the hard work of  the STC Board, 
the many dedicated committee heads and members, and the 
STC Headquarters staff.  STC Community Leaders work 
to provide networking opportunities and other services for 
members geographically (Chapters) or by interest (SIGs). 
Together, we are all a powerful force to promote and advance 
the profession of  technical communication. 

It’s been an eventful 2008; I’m looking forward to the 
challenges and rewards of  2009 with all of  you.  Happy 
Holidays and a Happy New Year!
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Single-Sourcing Content with Word 2007 - by Robert P. Mohr

SIngle Sourcing, cont. on page 8

Having the ability to single-source content for reuse in 
multiple documents has many advantages. Word has had this 
capability for a long time, and it can be done with any of  four 
methods:

Insert1.   tab > Object > Text from File > Range

Insert2.   tab > Object > Text from File

Insert3.   tab > Object

Home4.   tab > Page > Paste Special

Though the methods listed all have advantages and 
disadvantages, the concept of  how to use them is basically 
the same: Content (in whole or in part) from one or more 
source files is linked or copied into a target document, as 
illustrated by the diagram below.

Suppose the target document is a proposal. Personnel in 
the Human Resources Dept. are likely to maintain the 
biographies on key personnel that you can link into your 
document. Likewise, the cost and technical sections are 
created by accounting and technical personnel and also linked 
into your document. 

Which of  the four methods is best? As always, it depends.

Method 1: Using Insert tab > Object > Text from File > Range

The advantage to this method is that it relies on bookmarked 
text in the source files. This is good when the source file is 
lengthy, acting as a container for many chunks of  text, tables, 
graphics, etc. Each chunk is encapsulated by a bookmark. 
You can also specify the connection between the two files to 
be dynamic. Pressing F9 refreshes the link to the bookmarked 
text and assures your target document is current. The 
disadvantage to this method is that you must know the name 

of  the bookmark you’re linking to prior to establishing the 
link. Here’s the procedure for using method 1:

Open the target document and position the insertion 1. 
point where the source text is to be inserted.

Select 2.  Insert tab > Object > Text from File > Range.

Select the source file and click the 3.  Range button.

Type the name of  the bookmark encapsulating the text 4. 
in the source file that you want.

Select 5.  Insert as link from the Link drop-down list. 
Word copies the text into the target document.

At any time you can highlight the text in the target 6. 
document and press F9 to refresh it.

Method 2: Using Insert tab > Object > Text from File

The advantage to this method is that it does not rely on 
bookmarked text in the source files. This is good when 
the source files are themselves individual chunks of  text, 
tables, graphics, etc. This method also uses dynamic links. 
The disadvantage to this method is that unless the content 
of  a source file is exactly what you want, you may get more 
than you really need and will have to manually delete excess 
content. Here’s the procedure for using method 2:

Open the target document and position the insertion 1. 
point where the source text is to be inserted.

Select 2.  Insert tab > Object > Text from File.

Select the source file and select 3.  Insert as link from the 
Link drop-down list. Word copies the file into the target 
document.

At any time you can highlight the inserted text in the 4. 
target document and press F9 to refresh it.

Method 3: Using Insert tab > Object

This method is a variation on the previous method. The 
advantages and disadvantages are basically the same. Here’s 
the procedure for using method 3:

Open the target document and position the insertion 1. 
point where the source text is to be inserted.

Select 2.  Insert tab > Object.

Click the 3.  Create from File tab.



- 8 -

Blue Pencil	 Dec 2008

2008-2009
STC Pittsburgh Officers
President	 Bryce Walat	 412-779-1795	 president@stcpgh.org
Vice President	 open		  vicepresident@stcpgh.org
Secretary	 Kathleen Kuvinka	 412-365-1063	 secretary@stcpgh.org
Treasurer/Historian	 Beverly Spagnolo	 412-766-7200 (W)	 treasurer@stcpgh.org
Immediate Past President 	 Nancy Carpenter	 412-820-2221 (W)	 pastpresident@stcpgh.org
Committees
Publicity	 Martin Houser		  publicity@stcpgh.org
Web Site Coordinator	 Erin Hill		  webmaster@stcpgh.org
Publications Competition	 Heather Lum	 412-823-0151 (H)	 pizzercat@pobox.com
Employment Liaison	 open		  employment@stcpgh.org
Student Liaison 	 open		  studentliaison@stcpgh.org
Special Projects Coordinator	 open		  specialprojects@stcpgh.org
WorkQuest™ Chairman	 Chuck Lanigan	 412-473-3119 (W)	 workquestchairman@stcpgh.org
WorkQuest™ Executive Director	 Janis Ramey 	 412-833-5548 (W/H)	 workquestdirector@stcpgh.org
Blue Pencil Managing Editor	 Meg Papa	 412-243-3026 (W/H)	 newsletter@stcpgh.org

Blue Pencil is the official newsletter of  the Society for Technical Communication (STC), Pittsburgh chapter. It is published monthly from September through June by the Pittsburgh 
chapter to inform and promote communication within the chapter and the Society. Material contained in this publication may be reprinted by other STC chapters, provided credit is 
given. Please send a copy of  the reprint to the editor. Copyright 2008.

SIngle Sourcing, cont. from page 7

Click 4.  Browse and select a file using the dialog box.

Click the 5.  Link to File check box to establish the link. 
Word copies the file into the target document.

At any time you can highlight the inserted text in the 6. 
target document and press F9 to refresh it.

Method 4: Using Home tab > Paste > Paste Special

This method is probably the most familiar. The advantage to 
this method is that it’s simple and visual. You see what you’re 
selecting. The disadvantage to this method is that you have to 
open the source file then close it again after you glean what 
you want from it. Here’s the procedure for using method 4:

Open a source file and select the content you want.1. 

Select 2.  Home tab > Copy.

Open the target document and position the insertion 3. 
point where the source text is to be inserted.

Select 4.  Home tab > Paste > Paste Special.

Select 5.  Microsoft Office Word Document Object in 
the As list box.

Click the 6.  Paste Link radio button.

Click 7.  OK.

At any time you can highlight the inserted text in the 8. 
target document and press F9 to refresh it.

Summary

Word offers several ways to skin the single-source cat. 
However, consistency and discipline are crucial. If  you work 
with others who are responsible for content that you rely on, 
be sure they stick to a few simple conventions regarding file 
names/locations, bookmark names, graphic types, table sizes, 
etc. And remember, if  the source files should be renamed or 
moved to another folder, then the links to those files must 
be recreated to reflect the new locations and names. A little 
instruction from you on chunking and organizing content will 
be a big help in the long run. 

Relying on templates is also important and you can add a 
level of  automation in some of  your documents by starting 
from templates with the “links” to bookmarks or merge fields 
already embedded in the templates. Start a new document 
from a template, press F9, and presto! Your new document 
suddenly comes alive with pages of  content.

Robert Mohr is a senior member of  STC and can be reached at rpmohr@
writemohr.com.


